debian/cubicweb-documentation.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Tue, 13 Sep 2011 17:50:03 +0200
branchstable
changeset 7788 cc8670be7b2e
parent 0 b97547f5f1fa
permissions -rw-r--r--
[debian] fix init script dependencies (closes #1921729) Facility names starting with $ are reserved system facilities. Other scripts can be referred to using the facility name listed in Provides directly.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0