skeleton/debian/rules
author Julien Cristau <julien.cristau@logilab.fr>
Mon, 14 Dec 2015 14:54:23 +0100
changeset 10986 ca8321b32392
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
[dataimport] separate entities table from other metadata in SQLGenObjectStore 'entities' needs to be updated first as every other table has references to its rows. Remove use of thread-local storage in the process. related to #9177565.

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb