debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Mon, 14 Dec 2015 14:54:23 +0100
changeset 10986 ca8321b32392
parent 10559 5821ae654dfd
permissions -rw-r--r--
[dataimport] separate entities table from other metadata in SQLGenObjectStore 'entities' needs to be updated first as every other table has references to its rows. Remove use of thread-local storage in the process. related to #9177565.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0