debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Tue, 28 Jul 2015 10:54:24 +0200
changeset 10834 c9321aedfbf9
parent 10559 5821ae654dfd
permissions -rw-r--r--
[schema] add CubicWebRelationDefinitionSchema Stop monkeypatching yams, inherit from RelationDefinitionSchema instead.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0