debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Wed, 22 Apr 2015 16:09:04 +0200
changeset 10894 c8c6ad8adbdb
parent 10559 5821ae654dfd
permissions -rw-r--r--
[server] install custom sql scripts before creating tables for the schema A cube might need something like 'CREATE EXTENSION postgis' before creating tables for its entities, to add new final types.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0