debian/cubicweb-documentation.postinst
author Florent Cayré <florent.cayre@logilab.fr>
Mon, 14 Dec 2015 14:29:22 +0100
changeset 11065 c7dbd10648e6
parent 0 b97547f5f1fa
permissions -rw-r--r--
[forms] Do not raise errors on composite required relation being deleted The entity included in the composite will be deleted in such a case, so the field is not required even when the cardinality is '1' or '+'. Related to #8529868

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0