debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Wed, 29 Jul 2015 10:18:23 +0200
changeset 10578 c70606673384
parent 10559 5821ae654dfd
permissions -rw-r--r--
[web/sessions] simplify session cleanup session.cnx.check() is no longer a thing. It dates back to dbapi.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0