debian/cubicweb-documentation.postinst
author Julien Jehannet <julien.jehannet@logilab.fr>
Mon, 31 May 2010 18:59:07 +0200
changeset 5653 c562791df9d2
parent 0 b97547f5f1fa
permissions -rw-r--r--
[web server] vregistry may now be passed as named argument in CubicWebRootResource constructor This will be needed to start an http server for testing purpose. Also, server run command has now a debug name argument to set debug mode explicitly

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0