debian/cubicweb-server.postinst
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Fri, 17 Sep 2010 17:25:17 +0200
branchstable
changeset 6284 c35b2ebeb3c9
parent 0 b97547f5f1fa
permissions -rw-r--r--
[repo/sql] don't do anything when value is None. This will avoid None to be turned into False in the case of a boolean for instance.

#! /bin/sh -e

if [ -x "/etc/init.d/cubicweb-ctl" ]; then
    invoke-rc.d cubicweb-ctl restart || true
fi
 
 
#DEBHELPER#
 
exit 0