debian/cubicweb-ctl.postinst
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Wed, 19 Oct 2016 21:08:04 +0200
branch3.23
changeset 11720 c1f19a62a6dd
parent 10559 5821ae654dfd
permissions -rw-r--r--
[test] Add test method required by d41832121b29

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0