skeleton/debian/rules
author Rabah Meradi <rabah.meradi@logilab.fr>
Fri, 22 May 2015 11:28:56 +0200
changeset 10380 bfd93cbd34a4
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
[doc] loadRemote does a POST by default

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb