debian/cubicweb-server.postinst
author Rémi Cardona <remi.cardona@logilab.fr>
Fri, 08 Mar 2013 11:03:28 +0100
changeset 8733 bdc50659f648
parent 0 b97547f5f1fa
permissions -rw-r--r--
[cwconfig] Fix exception handling when building the cube dependency graph UnorderableGraph exceptions do not have a 'cycles' property. A simple cast to str does the job.

#! /bin/sh -e

if [ -x "/etc/init.d/cubicweb-ctl" ]; then
    invoke-rc.d cubicweb-ctl restart || true
fi
 
 
#DEBHELPER#
 
exit 0