debian/cubicweb-documentation.postinst
author Pierre-Yves David <pierre-yves.david@logilab.fr>
Tue, 26 Jul 2011 16:33:06 +0200
brancholdstable
changeset 7694 bd56a29acaa8
parent 0 b97547f5f1fa
permissions -rw-r--r--
[bfss] Fix update of BFSS attribute to None (close #1875289) The current code assume attr value is alway a valide Binary value. But when the attr is optional, the value might be None. The change handle this case.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0