debian/cubicweb-server.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Fri, 16 Oct 2015 17:06:28 +0200
changeset 10807 bb0c7dbd1fe7
parent 0 b97547f5f1fa
permissions -rw-r--r--
[dataimport] fix ucsvreader for python3 The csv module in python3 wants str, so use a StreamReader to feed csv.reader and don't decode the output

#! /bin/sh -e

if [ -x "/etc/init.d/cubicweb-ctl" ]; then
    invoke-rc.d cubicweb-ctl restart || true
fi
 
 
#DEBHELPER#
 
exit 0