debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Fri, 16 Oct 2015 17:06:28 +0200
changeset 10807 bb0c7dbd1fe7
parent 10559 5821ae654dfd
permissions -rw-r--r--
[dataimport] fix ucsvreader for python3 The csv module in python3 wants str, so use a StreamReader to feed csv.reader and don't decode the output

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0