debian/cubicweb-ctl.postinst
author Denis Laxalde <denis.laxalde@logilab.fr>
Fri, 21 Oct 2016 18:43:13 +0200
changeset 11736 b77c82355325
parent 10559 5821ae654dfd
permissions -rw-r--r--
[pkg] Cleanup MANIFEST.in from non-matching entries This cleans up output of setup.py executions.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0