Add a basic script to compare the db_schema to the fs_schema.
Allow SchemaViewer to be used without a request object Most use of self.req have
been hidden in method that fallback on a simple behaviour when no req are
provided.
Several element have been sorted to ease comparison.
#! /bin/sh -e
#
if [ "$1" = configure ]; then
if which install-docs >/dev/null 2>&1; then
install-docs -i /usr/share/doc-base/cubicweb-doc
fi
fi
#DEBHELPER#
exit 0