debian/cubicweb-documentation.postinst
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Thu, 12 Nov 2009 09:33:55 +0100
branchstable
changeset 3822 b61c7b065a66
parent 0 b97547f5f1fa
permissions -rw-r--r--
do not fail if anon user == manager, simply emit warning that it should not be done in production. close #469395

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0