debian/cubicweb-server.postinst
author Pierre-Yves David <pierre-yves.david@logilab.fr>
Tue, 20 Mar 2012 18:24:46 +0100
changeset 8321 b5d5a5630649
parent 0 b97547f5f1fa
permissions -rw-r--r--
[repository] split repo initialization from starting looping task (closes #2204047) This separation highlights that two distinct operations are done. This is a step towards a full distinction between repo, server and looping tasks

#! /bin/sh -e

if [ -x "/etc/init.d/cubicweb-ctl" ]; then
    invoke-rc.d cubicweb-ctl restart || true
fi
 
 
#DEBHELPER#
 
exit 0