[repository] split repo initialization from starting looping task (closes #2204047)
This separation highlights that two distinct operations are done. This is a step
towards a full distinction between repo, server and looping tasks
#! /bin/sh -e
#
if [ "$1" = configure ]; then
if which install-docs >/dev/null 2>&1; then
install-docs -i /usr/share/doc-base/cubicweb-doc
fi
fi
#DEBHELPER#
exit 0