debian/cubicweb-common.postinst
author Sylvain Thenault <sylvain.thenault@logilab.fr>
Fri, 19 Dec 2008 14:54:35 +0100
changeset 235 b43362d92a1d
parent 233 cd2f4ef6af37
permissions -rw-r--r--
rename to tabs.py

#! /bin/sh -e

if [ "$1" = configure ]; then
    # XXX bw compat: erudi -> cubicweb migration
    if [ -e "/usr/share/erudi/templates/" ]; then
      # skip the "shared" subdirectory by moving it first, restoring it later
      mv /usr/share/erudi/templates/shared /usr/share/erudi/
      mv /usr/share/erudi/templates/* /usr/share/cubicweb/cubes/
      mv /usr/share/erudi/shared /usr/share/erudi/templates
      echo 'moved /usr/share/erudi/templates/* to /usr/share/cubicweb/cubes/'
    fi
fi 
#DEBHELPER#
 
exit 0