debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Tue, 16 Feb 2016 18:53:27 +0100
changeset 11123 b3cbbb7690b6
parent 10559 5821ae654dfd
permissions -rw-r--r--
[pkg] 3.21.6

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0