debian/cubicweb-ctl.postinst
author Yann Voté <yann.vote@logilab.fr>
Mon, 26 Sep 2016 16:45:30 +0200 (2016-09-26)
changeset 11681 b23d58050076
parent 10559 5821ae654dfd
permissions -rw-r--r--
Merge cubicweb-pyramid cube Only keep the CWSession schema definition and the ctl command, now in cubicweb/pyramid/pyramidctl.py Related to #14023058.
#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0