debian/cubicweb-documentation.postinst
author Alexandre Fayolle <alexandre.fayolle@logilab.fr>
Wed, 11 Aug 2010 15:54:44 +0200
branchstable
changeset 6099 b22a4a3895df
parent 0 b97547f5f1fa
permissions -rw-r--r--
work around Apache's mod_proxy limitation with special chars in URLs by not using Rest urls when such a case is detected

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0