debian/cubicweb-server.postinst
author Pierre-Yves David <pierre-yves.david@logilab.fr>
Wed, 26 Jun 2013 13:43:22 +0200
changeset 9094 b151beea9cb6
parent 0 b97547f5f1fa
permissions -rw-r--r--
[service] enforce that Service argument and return are json-serialisable The call_service API need to be able to run through RPC. So we ensure front start that it is possible serialise both input and output.

#! /bin/sh -e

if [ -x "/etc/init.d/cubicweb-ctl" ]; then
    invoke-rc.d cubicweb-ctl restart || true
fi
 
 
#DEBHELPER#
 
exit 0