debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Mon, 08 Feb 2016 16:10:51 +0100
changeset 11159 b07406dae25e
parent 10559 5821ae654dfd
permissions -rw-r--r--
[web/test] switch unittest_web from twisted to wsgi And make it pass on python3 while at it.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0