debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Tue, 28 Jul 2015 18:59:14 +0200
changeset 10560 a8a0de0298a5
parent 10559 5821ae654dfd
permissions -rw-r--r--
[pkg] Let dh_installdocs deal with doc-base

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0