debian/cubicweb-ctl.postinst
author Florent Cayré <florent.cayre@gmail.com>
Tue, 15 Nov 2016 00:12:34 +0100
branch3.24
changeset 11828 a06cf11f7d87
parent 10559 5821ae654dfd
permissions -rw-r--r--
[test] Fix language negotiation test At least when executed alone (there seems to be a test isolation problem which I could not figure out).

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0