skeleton/debian/rules
author Rémi Cardona <remi.cardona@logilab.fr>
Wed, 09 Dec 2015 18:29:59 +0100
changeset 10958 9edfe9429209
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
[pkg] 3.21.3

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb