skeleton/debian/rules
author Rémi Cardona <remi.cardona@logilab.fr>
Mon, 12 Oct 2015 10:53:35 +0200
changeset 10651 9ca33768473c
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
merge with 3.21.2

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb