[transaction] rename transaction_data to data
Transaction.transaction_data is redundant. A transaction_data property is left
for backward compatibility. Deprecation mechanism will come in later changeset
# -*- coding: utf-8 -*-
# copyright %(year)s %(author)s, all rights reserved.
# contact %(author-web-site)s -- mailto:%(author-email)s
#
%(long-license)s
"""%(distname)s specific hooks and operations"""