debian/cubicweb-documentation.postinst
author Rémi Cardona <remi.cardona@logilab.fr>
Thu, 17 Oct 2013 10:30:35 +0200
branchstable
changeset 9297 9a44436cd5a5
parent 0 b97547f5f1fa
permissions -rw-r--r--
[dbapi] Fix broken inmemory:// URLs parsing (closes #3225832) ParseResult.path is what comes after the "domain name" in standard URLs. So in the case of 'inmemory://<instance' URLs, it is always empty. ParseResult.netloc contains the "domain name" part that we really want.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0