debian/cubicweb-ctl.postinst
author Rémi Cardona <remi.cardona@logilab.fr>
Tue, 13 Oct 2015 17:16:26 +0200
changeset 10718 97d398e17f8c
parent 10559 5821ae654dfd
permissions -rw-r--r--
[py3k] MethodType no longer takes a class argument

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0