debian/cubicweb-documentation.postinst
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Thu, 15 Apr 2010 12:46:57 +0200
changeset 5271 94e16453a640
parent 0 b97547f5f1fa
permissions -rw-r--r--
[dbapi] fix user handling on dbapi request. Avoid getting None as _user and remove the need for a property.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0