debian/cubicweb-ctl.postinst
author Denis Laxalde <denis.laxalde@logilab.fr>
Fri, 24 Jun 2016 17:18:57 +0200
branch3.23
changeset 11383 93b0f836cb07
parent 10559 5821ae654dfd
permissions -rw-r--r--
[debian] Move python-unittest2 >= 0.7.0 as runtime dependency It seems to me that this is not used during Debian package build (tests are not run), but should be needed at runtime with the cubicweb-dev package. Also, at the moment, we have no pbuilder setting with this package available and it blocks the release.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0