debian/cubicweb-documentation.postinst
author Rémi Cardona <remi.cardona@logilab.fr>
Thu, 17 Jul 2014 11:08:56 +0200
changeset 9892 928732ec00dd
parent 0 b97547f5f1fa
permissions -rw-r--r--
Remove uses of logilab.common.compat.{all,any} They're just aliases to the builtin ones on python 2.5+. If anyone needs convincing: >>> from logilab.common import compat >>> compat.any <built-in function any> >>> compat.all <built-in function all>

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0