debian/cubicweb-ctl.postinst
author Samuel Trégouët <samuel.tregouet@logilab.fr>
Tue, 15 Dec 2015 10:13:55 +0100
changeset 11021 91db22bb8d29
parent 10559 5821ae654dfd
permissions -rw-r--r--
[dataimport] massive_store: do not drop constraints with `cascade` since it breaks things We want to be able to restore constraints at the end of the import. If they are silently dropped due to a CASCADE, we can't do that.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0