debian/cubicweb-documentation.postinst
author Pierre-Yves David <pierre-yves.david@logilab.fr>
Tue, 01 Jun 2010 17:44:55 +0200
branchstable
changeset 5652 904091dc4c7e
parent 0 b97547f5f1fa
permissions -rw-r--r--
[etwist] twisted won't install signal handler outside the main thread. This patch avoid some warning about this issue.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0