debian/cubicweb-server.postinst
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Mon, 09 Jan 2012 22:40:07 +0100
changeset 8151 8e3fa37cd8aa
parent 0 b97547f5f1fa
permissions -rw-r--r--
[multi-sources] call doexec rather than sqlexec since we do not want to call process_result (as there aren't any and this breaks with lgdb default)

#! /bin/sh -e

if [ -x "/etc/init.d/cubicweb-ctl" ]; then
    invoke-rc.d cubicweb-ctl restart || true
fi
 
 
#DEBHELPER#
 
exit 0