debian/cubicweb-ctl.postinst
author David Douard <david.douard@logilab.fr>
Wed, 02 Nov 2016 11:11:01 +0100
changeset 11752 8c45f52b76e4
parent 10559 5821ae654dfd
permissions -rw-r--r--
[setup] fix CWDevelop to keep compat with python 2.7 in Python, 2.7, setuptools.command.develop.develop is an old style class, thus it cannot be called with super.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0