debian/cubicweb-documentation.postinst
author Alexandre Fayolle <alexandre.fayolle@logilab.fr>
Tue, 30 Mar 2010 16:29:32 +0200
branchstable
changeset 5088 891cdb7d8cbb
parent 0 b97547f5f1fa
permissions -rw-r--r--
handle Service Close request correctly (closes #736039) The windows event self._stop_event was not used, and twisted was not getting a chance of terminating cleanly by calling its shutdown event handlers (which would eventually call pyro_unregister). Fixed by calling reactor.stop()

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0