debian/cubicweb-documentation.postinst
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Tue, 05 Jul 2011 10:48:40 +0200
branchstable
changeset 7616 8837e4733888
parent 0 b97547f5f1fa
permissions -rw-r--r--
[repository] catch Exception instead of everything

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0