debian/cubicweb-ctl.postinst
author Rémi Cardona <remi.cardona@logilab.fr>
Tue, 24 Nov 2015 17:31:09 +0100
changeset 10923 846e5676ca39
parent 10559 5821ae654dfd
permissions -rw-r--r--
[web] Stop using config.repository() Since commit 3914388b2d0f, this method creates a new Repository object and thus reloads all the cubes, taking for ever. Closes #8634417.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0