debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Mon, 26 Oct 2015 15:22:09 +0100
changeset 10793 8316fdad9987
parent 10559 5821ae654dfd
permissions -rw-r--r--
[server] fix generate_source_config regression on python2 lgc outputs "str" objects on python2 and python3, so we can't just use io.StringIO (which expects unicode objects). Fixes: c36cda9074c5

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0