debian/cubicweb-ctl.postinst
author David Douard <david.douard@logilab.fr>
Tue, 19 Jul 2016 19:30:10 +0200
branch3.22
changeset 11438 828483a88825
parent 10559 5821ae654dfd
permissions -rw-r--r--
[webctl] set uid of file produced by gen-static-datadir (closes #11298794)

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0