debian/cubicweb-documentation.postinst
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Fri, 08 Apr 2011 09:02:55 +0200
branchstable
changeset 7200 81fd6e40a6a8
parent 0 b97547f5f1fa
permissions -rw-r--r--
[entity creation] ensure this is a relation and not an attribute before moving things into pending_relations because value is a list Using a list for attributes may be used for later type specific casting (e.g. timeseries)

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0