debian/cubicweb-ctl.postinst
author Rémi Cardona <remi.cardona@logilab.fr>
Fri, 11 Sep 2015 18:05:38 +0200
changeset 10666 7f6b5f023884
parent 10559 5821ae654dfd
permissions -rw-r--r--
[py3k] replace '_ = unicode' in global scope (closes #7589459)

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0