debian/cubicweb-documentation.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Thu, 23 Oct 2014 13:51:13 +0200
changeset 10034 7d0acf9cb92a
parent 0 b97547f5f1fa
permissions -rw-r--r--
[service] allow repo_stats for users It's used by the siteinfo view, which is available to managers and users. This change prevents a crash in that view.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0