debian/cubicweb-ctl.postinst
author Florent Cayré <florent.cayre@gmail.com>
Sun, 06 Nov 2016 16:35:57 +0100
branch3.24
changeset 11805 7436b65a44bc
parent 10559 5821ae654dfd
permissions -rw-r--r--
[pkg] Fix extra packages not installable For instance `pip install -e ".[pyramid]"` should install the pyramid dependencies. A typo caused all these extra packages to not be found by pip. Closes #16121322.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0