debian/cubicweb-twisted.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Wed, 05 Feb 2014 09:23:36 +0100
changeset 9497 7310738fafe5
parent 0 b97547f5f1fa
permissions -rw-r--r--
[web/staticcontrollers] create a unique temporary file for concat handling Predictable names means different processes can race against each other. Let's avoid that and use mkstemp to get a real unique temporary file, and atomically rename it when we're done. Closes #3524182

#! /bin/sh -e

if [ -x "/etc/init.d/cubicweb-ctl" ]; then
    invoke-rc.d cubicweb-ctl restart || true
fi
 
 
#DEBHELPER#
 
exit 0